【App Admin】がiOS 11に対応!AppStoreのアプリをダウングレード

Tweaks
スポンサーリンク
スポンサーリンク

詳細情報

作者UnliumApps Inc.
対応versioniOS11
価格無料
リポジトリtest.unlimapps.com

インストール

App Adminと検索してインストール

インストールエラー


インストール画面にDepends uasharedtools >=2.2r-60と出てきてしまった場合
Cydia uasharedtoolsに飛んでOPENからCydiaに飛べばインストール出来る筈です。

使い方

  1. AppStoreアプリを開く
  2. ダウングレードしたいアプリのページを開く
  3. 開く or アップデート or 入手を選択
  4. Downgradeを選択
  5. バージョンを選択

今日のひとこと

現在は、こちらの方がAppStore++よりは、選べるバージョン数は多いです。

コメント

  1. 初期微動 より:

    admin使って にゃんこ大戦争とかツムツムを入れようとすると
    ホーム画面に戻されます
    バージョン選択はちゃんとでてます
    直しかたわかります?

  2. taka より:

    このTweaks動いてるのかな?開くを押しても、ダウングレード画面にならない…どなたか同じ症状の方はいますか?

  3. 匿名 より:

    これ入れたら端末フリーズしまくったから入れない方がいいよ

  4. 匿名 より:

    Cydia uasharedtoolsに飛んでOPEN

    意味が分かりません

  5. 匿名 より:

    Depends問題はこの方法でいけるのかぁ
    ありがとうございます

    • zunda より:

      本当はDependsエラーはリポジトリが無い時だけ出るはずなのですが、Cydiaの検索アルゴリズムが壊れてて?検索しても出てこないんですよねぇ…

  6. 匿名 より:

    きたあああああ

タイトルとURLをコピーしました